本文操作环境:Windows7系统、WordPress5.4.2版,DELL G3电脑 wordpress php版本太低怎么办? 解决WordPress程序PHP版本过低的方法和思路 如果我们比较关注WordPress程序新版本的话会看到自己在网站后台提示有新的WordPress程序需要升级的时候,如果我们当前的WEB系统PHP版本低于5.6版本是无法点击按钮在线直接升级的。因为从WordPress5.2版本开始需要最低PHP5.6,而且根据官方提供的信息可能后面会要求PHP7.x+。 也就是说,如果我们在使用W…

2021年7月22日 0条评论 83点热度 0人点赞 caimige 阅读全文

WordPress 推荐安装的 PHP 扩展,原文在此。 curl – Performs remote request operations. exif – Works with metadata stored in images. fileinfo – Used to detect mimetype of file uploads. hash – Used for hashing, including passwords and update packages. json – Used for communica…

2021年7月19日 0条评论 95点热度 0人点赞 caimige 阅读全文

2020年-12-26实测WordPress 5.6也可使用 在今天WordPress推出了5.0版本的更新,其中发生最大的变化就是编辑器由默认的经典编辑器升级到了新的Gutenberg(古腾堡)编辑器 但是在新版编辑器中有很多功能使用起来都发生了很大的改变,使用起来难免有些不习惯,甚至有些插件还会出现不兼容情况,那么我们如何继续在WordPress更新后不使用古腾堡,继续使用默认的经典编辑器呢,在本文中我们将教大家如何切换 安装经典编辑器插件Classic Editor 我们需要借助一款插件Classic Edi…

2020年12月26日 1条评论 51点热度 0人点赞 caimige 阅读全文

使用 No category parents 插件,在后台插件管理中搜索“No category parents”,然后下载安装。此插件不仅能去掉分类链接的前缀category,还能去掉父分类parent-category。例如:将“/category/parent-category/my-category/”换成“/my-category/” 。

2020年12月26日 0条评论 58点热度 0人点赞 caimige 阅读全文
Scroll Up